Unable to deploy new Dynamic Nodes, results in Queue time

Resolved
Operational
Started 11 months ago Lasted 12 minutes

Affected

PloudOS
Cloudmanagement
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We force deployed many new DynNodes, this issue should be resolved soon and we are monitoring it.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.
    From what we see right now this was not related to an issue to PloudOS, more likely a very big traffic wave we got.

  • Investigating
    Investigating

    We are checking this issue resulting in higher queue times.