Unable to deploy new DynNodes

Resolved
Degraded performance
Started 11 months ago Lasted 31 minutes

Affected

PloudOS
Cloudmanagement
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a workaround and are currently monitoring the result.

  • Identified
    Identified

    It looks like there is an ongoing network issue on our cloud provider, we are switiching right now the region as workaround.

  • Investigating
    Investigating

    Currently PloudOS is not able to scale up and deploy new Nodes on our Cloud to avoid/improve queue time, we are Investigating right now.