Unable to deploy new DynNodes

Resolved
Degraded performance
Started 11 months ago Lasted 7 minutes

Affected

PloudOS
Cloudmanagement
Updates
  • Resolved
    Resolved

    The queue is going down now, and also should stay like that. We will implement tomorrow a fix for this, thank you for your understanding.

  • Identified
    Identified

    Due to the yesterday issue there is a bug in our System which blocks the deploymenf of new DynNodes we are force deploying new Systems right now, the big queue will go down very soon.

  • Investigating
    Investigating

    We are currently investigating this incident.
    This results currently sadly to a queue time.