Higher latency to our servers

Resolved
Degraded performance
Started 10 months ago Lasted about 3 hours

Affected

PloudOS
Network
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Our hoster is working now on a fix for this issue.

  • Investigating
    Investigating

    We are currently investigating this incident with our hoster.
    This could cause sometimes laggs to our servers right now.