Service termination

Resolved
Under maintenance
Started 8 months ago Lasted 3 months

Affected

PloudOS
Website
Cloudmanagement
Nodes
DNS
Network
Updates
  • Resolved
    Resolved

    Thanks again for all your support to PloudOS.
    Happy New Year!!
    ~PloudOS Staff

  • Identified
    Identified

    PloudOS terminated its service on September 30th at 11:30PM (CEST)
    Thank you everyone for being part of this amazing journey.
    You can still reach the community in the Discord server here
    Kind regards
    ~ PloudOS Staff